Photos.app makes PC crash hard

Photos.app makes PC crash hard

Postby LilaQ » 01 Aug 2017, 13:44

Hi guys,

I have a problem with the Photos.app / iCloud photos library.

The following happened:

- upgraded from El Capitan to Sierra (everything worked well, current Clover UEFI, fixed iMsg etc.)
- one day, I reinstalled my Little Snitch (wasn't working anymore on Sierra), and opened the Photos.app, which reindexed my images
- 3-4 minutes later, my hackintosh went out. Like someone pressed the Reset-Button
- I thought, okay, freak accident, may occur. Rebooted
- Logged in, about 10-15 seconds later, out again (no shutdown procedure, just like the power is out for a second)

This would appear everytime I logged into my account.
So I tried a few things (including a complete fresh install of Sierra), and was able to narrow it down.

On the fresh install, the same thing happened again, after I opened up Photos.app and connected my iCloud media library. Same behavior as above.

The guest account, was running without a problem though. So, after a while, I removed my iCloud photo library from my main account (over the guest account) in Photos/iCloud library something something
THEN, I was able to use my main account again.

So, something is going wrong that is indexing / processing my iCloud photos library, that kills my PC big time when doing this.

Does anyone of you experts have any idea what exactly might be causing this? And how to handle this problem?
I would really like to use the Photos.app, everything else is working really, really fine. I tried to keep my installation as vanilla as possible.

ANY help would be greatly appreciated.

Thanks in advance,
LilaQ
LilaQ
 
Posts: 13
Joined: 12 Jul 2012, 12:07

Return to Sierra (10.12)

Who is online

Users browsing this forum: No registered users and 1 guest