Audio alc889 com chiado na GA-X58-UD3R

Audio alc889 com chiado na GA-X58-UD3R

Postby MARCELO CERATO » 09 May 2011, 23:27

Ola amigos,seguinte desta vez estou com problema de chiado no audio ALC889 da gigabyte GA-X58a-UD3R rv2.0 bios Fi,o mesmo encontra-se com snow leopard na versao 10.6.7,tentei com ALC8xxHDA.kext + AppleHDARollback atraves do metodo multibeast e nao funcionou o audio,depois tentei com voodooHDA.kext versao 2.7.2 que funcionou porem com chiado na saida de audio,o engraçado que mesmo usando placa de audio USB,o chiado tambem permanece,sera que o AppleHDA.kext original que foi removido da Extensions do sistema pode ser o problema?alguem para ajudar?no aguardo desde ja obrigado.

note>tentei repor AppleHDA.kext original no Extensions com kexthelperb7,mesmo assim o chiado continua,tirei o voodooHDA.kext desabilitei o audio on-board e deixei somente uma placa de audio usb compativel para mac e o mesmo problema de chiado na saida.
Hardware>
OSX Snow Leopard 10.6.7 Retail C/bootloader Boothink 2.4 no Pendrive-usb
Gigabyte GA-X48-DS5
ASUS Nvidia 9600GT 256bits DDR3 1G output DVI-DVI
Intel E8500 3.16 Ghz Core 2 Duo
HDD-SATA
Mouse Teclado USB
MARCELO CERATO
 
Posts: 33
Joined: 30 Apr 2011, 17:42

Re: Audio alc889 com chiado na GA-X58-UD3R

Postby oldnapalm » 09 May 2011, 23:47

Que tipo de "chiado"? Se for tipo umas "travadas" no som, pode ser causado pelos IRQs nos devices RTC, PIC e TMR, mas se você está usando o dsdt.aml gerado pelo Auto-Patcher não deveria acontecer.

Outra coisa que já vi causar problema no áudio é o "formato" em Aplicativos - Utilitários - Configuração Áudio e MIDI.

Se for com a VoodooHDA, dizem que a opção "Use SSE2" no painel de preferências pode ajudar. Também pode ser pelo Info.plist
Code: Select all
            <key>Vectorize</key>
            <true/>
User avatar
oldnapalm
Staff
 
Posts: 1219
Joined: 05 Dec 2010, 21:49

Re: Audio alc889 com chiado na GA-X58-UD3R

Postby MARCELO CERATO » 10 May 2011, 05:14

oldnapalm wrote:Que tipo de "chiado"? Se for tipo umas "travadas" no som, pode ser causado pelos IRQs nos devices RTC, PIC e TMR, mas se você está usando o dsdt.aml gerado pelo Auto-Patcher não deveria acontecer.

Outra coisa que já vi causar problema no áudio é o "formato" em Aplicativos - Utilitários - Configuração Áudio e MIDI.

Se for com a VoodooHDA, dizem que a opção "Use SSE2" no painel de preferências pode ajudar. Também pode ser pelo Info.plist
Code: Select all
            <key>Vectorize</key>
            <true/>


Entao o chiado e igual de tv fora do ar amigo!muito estranho este computador na verdade e de um amigo meu ele instalou o snow leopard e atualizou para 10.6.7 tudo de boa redondo,porem o audio nada,o estranho que no windows 7 tambem esta acontecendo o chiado,bom vamos tentar atualizar a bios para FF e como nao estou com o pc em maos pedi para meu amigo desmontar o pc e verificar se a placa-mae esta em curto com o gabinete,vamos ver o resultado estarei postando aqui,desde ja obrigado pelas informaçoes.
Last edited by MARCELO CERATO on 25 May 2011, 13:54, edited 1 time in total.
Hardware>
OSX Snow Leopard 10.6.7 Retail C/bootloader Boothink 2.4 no Pendrive-usb
Gigabyte GA-X48-DS5
ASUS Nvidia 9600GT 256bits DDR3 1G output DVI-DVI
Intel E8500 3.16 Ghz Core 2 Duo
HDD-SATA
Mouse Teclado USB
MARCELO CERATO
 
Posts: 33
Joined: 30 Apr 2011, 17:42

Re: Audio alc889 com chiado na GA-X58-UD3R

Postby oldnapalm » 10 May 2011, 06:04

Achei que fosse só no Mac OS.

Deve ser algo na placa mãe mesmo. Aqui o cara diz que resolveu desativando o SLI
http://forum.giga-byte.co.uk/index.php/ ... 103.0.html
User avatar
oldnapalm
Staff
 
Posts: 1219
Joined: 05 Dec 2010, 21:49

Re: Audio alc889 com chiado na GA-X58-UD3R

Postby MARCELO CERATO » 10 May 2011, 13:51

oldnapalm wrote:Achei que fosse só no Mac OS.

Deve ser algo na placa mãe mesmo. Aqui o cara diz que resolveu desativando o SLI
http://forum.giga-byte.co.uk/index.php/ ... 103.0.html


poizeh,valeu Oldnapalm pela informaçoes,assim que descobrir o problema estarei postando aqui o resultado,desde ja obrigado.
Hardware>
OSX Snow Leopard 10.6.7 Retail C/bootloader Boothink 2.4 no Pendrive-usb
Gigabyte GA-X48-DS5
ASUS Nvidia 9600GT 256bits DDR3 1G output DVI-DVI
Intel E8500 3.16 Ghz Core 2 Duo
HDD-SATA
Mouse Teclado USB
MARCELO CERATO
 
Posts: 33
Joined: 30 Apr 2011, 17:42

Re: Audio alc889 com chiado na GA-X58-UD3R

Postby MARCELO CERATO » 25 May 2011, 14:07

MARCELO CERATO wrote:
oldnapalm wrote:Achei que fosse só no Mac OS.

Deve ser algo na placa mãe mesmo. Aqui o cara diz que resolveu desativando o SLI
http://forum.giga-byte.co.uk/index.php/ ... 103.0.html


poizeh,valeu Oldnapalm pela informaçoes,assim que descobrir o problema estarei postando aqui o resultado,desde ja obrigado.


Bom dia Oldnapalm,entao apos inumeras tentativas para descobrir o problema de chiado na ga-x58-ud3r descobrimos atraves de foruns que o problema e cronico de alguns lotes desta placa-mae,segundo entendemos o problema esta relacionado nas saidas USB,ao mexer o mouse ou qualquer dispositivo usb,transfere um chiado horrivel tipo tv fora do ar para a saida de som alc889,o mesmo problema de chiado acontece usando uma placa de som usb off-board,portanto chegamos a conclusao que e defeito cronico da placa-mae,meu colega proprietario da mesma ja esta providenciado a troca da ga-x58-ud3r que ainda esta na garantia.

obs>vai o recado muito cuidado na compra desta placa-mae,caso alguem comprar pedir ao lojista testar antes de enviar ao cliente.
Hardware>
OSX Snow Leopard 10.6.7 Retail C/bootloader Boothink 2.4 no Pendrive-usb
Gigabyte GA-X48-DS5
ASUS Nvidia 9600GT 256bits DDR3 1G output DVI-DVI
Intel E8500 3.16 Ghz Core 2 Duo
HDD-SATA
Mouse Teclado USB
MARCELO CERATO
 
Posts: 33
Joined: 30 Apr 2011, 17:42

Re: Audio alc889 com chiado na GA-X58-UD3R

Postby MARCELO CERATO » 18 Jul 2011, 18:20

Finalmente foi resolvido este problema de chiado,a placa-mae é de um colega que mora distante,ele inclusive fez a troca da placa-mae por outra do mesmo modelo porem os chiados continuaram,por fim foi descoberto que o problema era da rede de energia elétrica do estudio dele,acreditem!problema resolvido!
Hardware>
OSX Snow Leopard 10.6.7 Retail C/bootloader Boothink 2.4 no Pendrive-usb
Gigabyte GA-X48-DS5
ASUS Nvidia 9600GT 256bits DDR3 1G output DVI-DVI
Intel E8500 3.16 Ghz Core 2 Duo
HDD-SATA
Mouse Teclado USB
MARCELO CERATO
 
Posts: 33
Joined: 30 Apr 2011, 17:42

Re: Audio alc889 com chiado na GA-X58-UD3R

Postby gledson3d » 24 Feb 2015, 02:43

Estava com o mesmo problema com o voodooHDA 2.8.4, porém resolvido com o 2.7.2 sem nenhum chiado, audio perfeito.
Acer Aspire V3-572G54S6 Proc: I5-4210U 1,7GHZ GPU: NVIDIA Geforce 840M 2048MB MM: 8GB DDR3 - El Capitan 10.11.3
User avatar
gledson3d
 
Posts: 59
Joined: 26 Feb 2013, 20:36
Location: Francisco Beltrão PR
CPU: Intel Core 2 duo 3.18GHZ
Motherboard: Asus p5k-e Wifi
GPU: ATI Radeon HD4650 1gb 128bit


Return to Snow Leopard (10.6)

Who is online

Users browsing this forum: No registered users and 2 guests