Erro com boot automático com clover

Erro com boot automático com clover

Postby xaminhabr » 06 Nov 2016, 14:25

Olá amigos.
De 10 semanas pra cá na minha última formatação notei que o boot não inicia de forma automatizada.
Aparece uma mensagem da intel e etc. Como se ele não achasse a partição criada pelo clover de forma automática.
O boot consegue entrar apenas se eu der F10 (Intel DH67BL), selecionar o disco e acessar, aí inicia normalmente.
Minha BIOS tá ok, tudo ativado.
Pode ser feito algo para corrigir isso?

Utilizo o Sierra 10.12.1 e Clover 3899.

Vlw.
xaminhabr
 
Posts: 30
Joined: 13 Dec 2012, 15:36
CPU: Intel Core i5 2500K
Motherboard: Intel DH67BL
GPU: ATI Radeon HD 6850

Re: Erro com boot automático com clover

Postby pernacabeluda » 06 Nov 2016, 19:51

O HD não deve estar selecionado como primeira opção de boot no BIOS.
User avatar
pernacabeluda
Senior
 
Posts: 4671
Joined: 22 Oct 2012, 02:35

Re: Erro com boot automático com clover

Postby xaminhabr » 07 Nov 2016, 13:11

Está como principal.
Como posso verificar o volume ou disco via terminal?
xaminhabr
 
Posts: 30
Joined: 13 Dec 2012, 15:36
CPU: Intel Core i5 2500K
Motherboard: Intel DH67BL
GPU: ATI Radeon HD 6850

Re: Erro com boot automático com clover

Postby pernacabeluda » 07 Nov 2016, 15:33

É mesma coisa fazer por terminal ou utilitário de disco.

Comando diskutil
verifyVolume (Verify the file system data structures of a volume)
repairVolume (Repair the file system data structures of a volume)

verifyDisk (Verify the components of a partition map of a disk)
repairDisk (Repair the components of a partition map of a disk)


Não deve ser problema de disco mas sim configuração do BIOS. Observa que mesmo que o HD esteja em primeiro na sequência de boot, tem que botar em primeiro também dentro de "hard drive BBS priorities".
User avatar
pernacabeluda
Senior
 
Posts: 4671
Joined: 22 Oct 2012, 02:35

Re: Erro com boot automático com clover

Postby mariorzk » 14 Nov 2016, 19:21

Amigo verifique a opção fastboot da BIOS, qual opção esta selecionada??
User avatar
mariorzk
 
Posts: 11
Joined: 24 Jul 2015, 14:08
Location: Acaraú - CE
CPU: Core i3 4010U Haswell
Motherboard: Acer E1-572
GPU: Intel HD 4400 Mobile


Return to Sierra (10.12)

Who is online

Users browsing this forum: No registered users and 1 guest