Problemas comuns no boot do instalador

Problemas comuns no boot do instalador

Postby pernacabeluda » 04 Nov 2014, 14:33

Laptop Haswell
Reboot automático


Ativar Kernel PM Patch nas opções do Clover (menu Binaries patching)
http://clover-wiki.zetam.org/Configurat ... s#KernelPm


EHCI controller unable to take control from BIOS
AppleUSBEHCI: unable to obtain ownership
Still waiting for root device


ownership.jpg


Ativar USB Ownership nas opções do Clover (menu PCI devices)
http://clover-wiki.zetam.org/Configurat ... xOwnership


USB 3.0 chipset Intel Series 7/Panther Point
Tela do boot verbose embaralhada com símbolo de proibido
Still waiting for root device


scrambled.jpg


Adicionar -gux_defer_usb2 -gux_no_idle em Boot Args (menu de opções do Clover)
http://sourceforge.net/projects/genericusbxhci/files/


Spinning wheel no boot verbose

spinningwheel.jpg


Adicionar dart=0 em Boot Args (menu de opções do Clover)
viewtopic.php?f=30&t=3883


nVidia
Tela preta após boot verbose


Trocar Board-ID nas opções do Clover (menu SMBIOS) por um compatível, como Mac-FC02E91DDD3FA6A4
viewtopic.php?f=36&t=4920


Laptop HP
Kernel panic
Local APIC error


lapic.jpg


Ativar Kernel Lapic Patch nas opções do Clover (menu PCI devices)
http://clover-wiki.zetam.org/Configurat ... ernelLapic


Boot para antes de entrar no ambiente gráfico
DSMOS has arrived
Missing Bluetooth Controller Transport


Mover as kexts de vídeo pelo single user (pressione a barra de espaço e boot in single user verbose mode)
Code: Select all
fsck -fy
mount -uw /
mkdir /kext_backup
cd /System/Library/Extensions
mv AppleIntelHD* AppleIntelSNB* AppleIntelFramebuffer* AMD* ATI* GeForce* NVDA* /kext_backup
kextcache -prelinked-kernel
reboot
You do not have the required permissions to view the files attached to this post.
User avatar
pernacabeluda
Senior
 
Posts: 4671
Joined: 22 Oct 2012, 02:35

Re: Problemas comuns no boot do instalador

Postby idUb » 09 Nov 2014, 19:19

Valeu Perna

Muito util este topico. Consegui resolver com tranquilidade oproblemade KP e o Yosemite esta instalado no notebook LG N460
idUb
 
Posts: 56
Joined: 01 Aug 2011, 12:56
CPU: i5 3210
Motherboard: LG N460
GPU: HD4000 / AMD 7650m

Re: Problemas comuns no boot do instalador

Postby Josh Walter » 21 Nov 2014, 17:10

Boa tarde, e para esse problema? (PS:não sei pq mas a imagem esta de cabeça para baixo)

Image

Minhas configurações:

PROCESSADOR: Intel Core i5 4200U 1.6 até 2.6 GHz, 3 MB de cache;
MEMÓRIA RAM: 4 GB DDR3 1600MHz;
PLACA DE VÍDEO: Intel HD Graphics 4400;
DISCO RÍGIDO: 1 TB;

Image

(postando mais uma imagem para ajudar)

Estou usando o Chameleon como instalador
Last edited by Josh Walter on 22 Nov 2014, 00:30, edited 1 time in total.
User avatar
Josh Walter
 
Posts: 20
Joined: 20 Jul 2011, 16:07

Re: Problemas comuns no boot do instalador

Postby miguel03 » 21 Nov 2014, 17:46

olá, consigo entrar no instalador, porém na hora de escolher o idioma e avançar, não avança.
alguma dica?
obrigado
miguel03
 
Posts: 31
Joined: 24 Dec 2012, 13:18
CPU: DualCore Intel Pentium E2180
Motherboard: Gigabyte GA-G31M-ES2L
GPU: NVIDIA GeForce 8600 GT

Re: Problemas comuns no boot do instalador

Postby djlitho » 21 Nov 2014, 21:09

O meu trava aqui, o rato funciona, mas não passa daqui... Que pode ser?


Image
djlitho
 
Posts: 39
Joined: 08 Oct 2012, 14:10

Re: Problemas comuns no boot do instalador

Postby artur-pt » 21 Nov 2014, 21:33

olá

deve ser difícil adivinhar ... sem teu hardware

verbose boot

minha advinha .. deve ser gráficos ... mas

bom hack
PB Easy Note TM 86 - i5 430 M - H55M - Ram - 6 GB - Alc272 - Radeon HD 5470 512 QE/CI
Lenovo G500 - i5 3230m - HM77 - Ram - 8 GB - Conexant audio - HD 4000
My OS X Files - join me at irc.freenode.net/##olarila
User avatar
artur-pt
Staff
 
Posts: 4962
Joined: 24 May 2011, 12:04

Re: Problemas comuns no boot do instalador

Postby djlitho » 21 Nov 2014, 22:42

Desculpa Artur nem reparei, meu computador é um Toshiba P750, as graficas são duas a HD 3000 e uma NVidia GT 540M, sem que só posso trabalhar com a intel pois não ha suporte para o sistema optimus, para iniciar o boot do instalador tenho de ir ao config e retirar o inject intel e nvidia se não nada me ecrã preto.
You do not have the required permissions to view the files attached to this post.
djlitho
 
Posts: 39
Joined: 08 Oct 2012, 14:10

Re: Problemas comuns no boot do instalador

Postby artur-pt » 21 Nov 2014, 23:44

olá

dá aqui uma boa leitura e faz os procedimentos..

viewtopic.php?f=3&t=1339

bom hack
PB Easy Note TM 86 - i5 430 M - H55M - Ram - 6 GB - Alc272 - Radeon HD 5470 512 QE/CI
Lenovo G500 - i5 3230m - HM77 - Ram - 8 GB - Conexant audio - HD 4000
My OS X Files - join me at irc.freenode.net/##olarila
User avatar
artur-pt
Staff
 
Posts: 4962
Joined: 24 May 2011, 12:04

Re: Problemas comuns no boot do instalador

Postby lego990 » 02 Dec 2014, 10:48

Ola instalei o Yosemite na minha gigabyte o modo ufi ativo mas ao finalizar a instalação e continuar apos o reboot o disco criado não é exibido criei una partição cronológica em modo normal e gui e mesmo assim não consigo visualizar a partição nova
lego990
 
Posts: 1
Joined: 02 Dec 2014, 10:13
CPU: intel i7
Motherboard: gygabite
GPU: GTX 660ti

Re: Problemas comuns no boot do instalador

Postby artur-pt » 02 Dec 2014, 11:46

olá

sobre instalação em modo uefi

viewtopic.php?f=3&t=2831

viewtopic.php?f=28&t=4084

bom hack
PB Easy Note TM 86 - i5 430 M - H55M - Ram - 6 GB - Alc272 - Radeon HD 5470 512 QE/CI
Lenovo G500 - i5 3230m - HM77 - Ram - 8 GB - Conexant audio - HD 4000
My OS X Files - join me at irc.freenode.net/##olarila
User avatar
artur-pt
Staff
 
Posts: 4962
Joined: 24 May 2011, 12:04

Next

Return to Yosemite (10.10)

Who is online

Users browsing this forum: No registered users and 1 guest