OS X Mavericks 10.9 GM bootable USB for Intel PCs

Re: OS X Mavericks 10.9 GM bootable USB for Intel PCs

Postby z3rito » 21 Apr 2015, 15:40

i change options in bios at cpu and it its working yeahh, thanks to all
z3rito
 
Posts: 4
Joined: 21 Apr 2015, 11:11
CPU: dual core e5200
Motherboard: P43DE
GPU: ati hd 7850

Re: OS X Mavericks 10.9 GM bootable USB for Intel PCs

Postby blazure78 » 22 Apr 2015, 18:26

Hi guys! I got a similar problem too with reaching the installation menu.
As I couldn't boot with Clover (didn't work don't ask me why, it just froze with a non-blinking underscore in the top left conrner, but whatever), I tried with Chameleon and it worked just fine, although i still cannot access the installation GUI and stuff. I'm stuck with a couple of errors such as "DSMOS has arrived" and a couple of other things (see the last 5-10 lines of the screenshot but please don't take in consideration the "unable to enumerate usb device" error-type that was really seldom).
I'm aware it should be somewhat dealing with my GPU but, I have already checked out the manipulations in the first post (stuff like moving .kext into backup folder etc...) but it didn't work. Same thing with flags : i have already tested -v -x GraphicsEnabler=No KernelCache=No but it wasn't really effective huh. My PC is a PACKARD BELL BV IMEDIA J9610 with a PACKARD BELL BV GA-T671MG mobo (I know, that's antiquity stuff), with an Intel Core 2 Duo, and 3GB of RAM, my GPU -if you could ever call it that way- is an AMD ATi MSI Radeon R5450 in PCIExpress (and I had already turned it back to "PCI" in my BIOS).
If someone could help pleaaaase x).
You do not have the required permissions to view the files attached to this post.
blazure78
 
Posts: 3
Joined: 19 Apr 2015, 19:07
CPU: Intel Core 2 Duo
Motherboard: PACKARD BELL BV GA-T671MG
GPU: AMD ATI Radeon HD 5450 MSi

Re: OS X Mavericks 10.9 GM bootable USB for Intel PCs

Postby pernacabeluda » 22 Apr 2015, 19:48

You should run
Code: Select all
mv AMDRadeon* ATI* /kext_backup

Then boot with -f (if using Chameleon).
User avatar
pernacabeluda
Senior
 
Posts: 4660
Joined: 22 Oct 2012, 02:35

Re: OS X Mavericks 10.9 GM bootable USB for Intel PCs

Postby blazure78 » 22 Apr 2015, 20:06

Still not working and I don't even have any AMDRadeon or ATI kext file in /S/L/E :\
blazure78
 
Posts: 3
Joined: 19 Apr 2015, 19:07
CPU: Intel Core 2 Duo
Motherboard: PACKARD BELL BV GA-T671MG
GPU: AMD ATI Radeon HD 5450 MSi

Re: OS X Mavericks 10.9 GM bootable USB for Intel PCs

Postby pernacabeluda » 22 Apr 2015, 20:29

Try dart=0
User avatar
pernacabeluda
Senior
 
Posts: 4660
Joined: 22 Oct 2012, 02:35

Re: OS X Mavericks 10.9 GM bootable USB for Intel PCs

Postby blazure78 » 22 Apr 2015, 21:46

Not working either, but that was to be expected, my computer doesn't even handle virtualization x) I think it might be something dealing with SMC since it has prompted "ACPI_SMC_PatformPlugin::start - waitForService(resourceMatching(AppleIntelCPUPowerManagement) timed out". But I don't get what I'm suppose to do to prevent that :/
blazure78
 
Posts: 3
Joined: 19 Apr 2015, 19:07
CPU: Intel Core 2 Duo
Motherboard: PACKARD BELL BV GA-T671MG
GPU: AMD ATI Radeon HD 5450 MSi

Problem with USBMSC

Postby syahradzi » 20 Aug 2016, 16:28

Guys, i have problem with my installation. i already post my problem viewtopic.php?f=31&t=5788 , can anybody help me? don't intended to spam, but i really hope somebody can help me :cry:
syahradzi
 
Posts: 2
Joined: 27 Jul 2013, 14:35
CPU: Intel Core i5-2410M
Motherboard: Sony Vaio
GPU: nVIDIA GeForce 410M

Re: OS X Mavericks 10.9 GM bootable USB for Intel PCs

Postby kayoo7 » 23 Jun 2017, 14:27

Im hving problem with the installation

Code: Select all
14 May 12 11:51:40 localhost OSInstaller[328]: Can not connect to /var/run/systemkeychaincheck.socket: No such file or directory
15 May 12 11:51:53 localhost OSInstaller[328]: PackageKit: ----- Begin Install -----
16 May 12 11:52:34 localhost OSInstaller[328]: PackageKit: Got copier error 5 extracting to path /./system/Library/Framewroks/AppKit.framework/Versions/c/Resources/cs.lrpoj: Input/output error
17 May 12 11:54:18 localhost OSInstaller[328]: PackageKit: Install Failed: Error Domain=PKInstallErrorDomain Code=110 "An error occurred while extracting files from the package "Essentials.pkg"." UserInfo=0x7f8f65a850b0 {NSLocalizedDescription=An Error occurred while extracting files from the package "Essentials.pkg"., NSFilesPath=/Volumes/Untitled 1/.OSInstallSandbox-tmp/Root, NSURL=Essentials.pkg -- files:// localhost/System/Installation/Packages/OSInstall.mpkg, PKInstallPackageIdentifier=com.apple.pkg.Essentials, NSUnderlyingError=0x7f8f6759f520 "The file couldn't be opened because it isn't in the correct format."} {
18 May 12 11:54:19 localhost OSInstaller[328] Install failed: The installer encountered an error that caused the installation to fail. Contact the software manufacturer for assistance.
19 May 12 11:54:20 localhost OSInstaller[328]: No system on disk Untitled 1 to revert bless
20 May 12 11:54:20 localhost OSInstaller[328]: Unable to revert bless to target or imgsrc.





It says like this and asks for restart i tried different HDD formatted to mac hfs+
but still no sucess
Mobo: ASUS PQ5PL-AM
Processor- Intel dual core
Ram - 3 GB
HDD- First Hitachi 320 GB
Second - Seagate 120 GB
kayoo7
 
Posts: 1
Joined: 21 Jun 2017, 17:14
CPU: Dual core
Motherboard: P5QPL-AM
GPU: Intel

Previous

Return to Mavericks (10.9)

Who is online

Users browsing this forum: Google Adsense [Bot], kayoo7 and 1 guest