USB inicializável do Mavericks

Re: USB inicializável do Mavericks

Postby Paulo-Guedes » 12 Feb 2015, 12:33

Olá.
Alguém poderia me dizer se será possível instalar no Dell XPS 15 L502X? Já segui esse tutoria e está funcionando em mais dois PCs, mas nesse notebook não estou conseguindo nem entrar na tela de instalação, também li sobre desabilitar a placa de video da Nvidia G540, mas não tem na BIOS está opção. Qual seria o CD de boot mais apropriado para esta máquina: "I7-2630QM, 8Gb RAM, Intel DH Graphics 3000, Nvidia GForce GT540M, HD Seagate SSHD 6Gb/s 1Tb" ?

Obrigado desde já.
Paulo-Guedes
 
Posts: 3
Joined: 16 Jan 2014, 14:06
CPU: I7
Motherboard: Gigabyte H77N-Wifi
GPU: Intel Graphics

Re: USB inicializável do Mavericks

Postby morennorox » 07 Apr 2015, 00:57

Segui todos os passos do tutorial mas sempre da reboot... ja usei as flags GE=No, GE=Yes, -x, dart=0......... nao consigo entrar na instalacao!
Gigabyte GA G41MT-S2P / Core i5 - 3550 ivy bridge 3.0Ghz / Gigabyte GTX750 ti FTW 2gb - GTX 650 2gb / 8Gb DDR3 Markvision / 500Gb Hdd Seagate - SSD kingstone 60gb / USB Mouse & Keyboard
User avatar
morennorox
 
Posts: 96
Joined: 14 Feb 2012, 02:45
CPU: I5 3550
Motherboard: Gigabyte GA-B75M-D2V
GPU: Geforce GTX750 ti FTW 2Gb

Re: USB inicializável do Mavericks

Postby pernacabeluda » 07 Apr 2015, 03:41

Confere o BIOS setup
viewtopic.php?f=2&t=1804
User avatar
pernacabeluda
Senior
 
Posts: 4590
Joined: 22 Oct 2012, 02:35

Re: USB inicializável do Mavericks

Postby caiowh » 16 Dec 2015, 22:31

Alguém sabe me dizer o pq não estou conseguindo instalar o os no Samsung Ativebook 9. Já testeis duas versões do os 10.9 e 10.11 uma delas baixada aqui pelo site e a outra da própria apple store... Tentei usar o diskmaker e o clover para fazer a instalação. Sempre aparece a mesma tela.
You do not have the required permissions to view the files attached to this post.
caiowh
 
Posts: 27
Joined: 21 Feb 2013, 11:17
CPU: dual core
Motherboard: foxconn
GPU: nvidia 8400GS

Re: USB inicializável do Mavericks

Postby pernacabeluda » 16 Dec 2015, 23:48

Talvez por estar usando o driver UEFI errado (EFI/CLOVER/drivers64UEFI).

Tenta desativar o boot UEFI no BIOS e usar legacy.
User avatar
pernacabeluda
Senior
 
Posts: 4590
Joined: 22 Oct 2012, 02:35

Previous

Return to Mavericks (10.9)

Who is online

Users browsing this forum: No registered users and 3 guests