-->Donations via PayPal [External Link Removed for Guests] :guitar
-->Installation/Post Installation Tutorial [Local Link Removed for Guests]
-->Useful Links [Local Link Removed for Guests]
-->Olarila Images - Updated images [Local Link Removed for Guests]
-->Guides and Tutorials [Local Link Removed for Guests]
-->Clover Folder for All Chipsets [Local Link Removed for Guests]
-->DSDT Patch Requests [Local Link Removed for Guests]

Activando a nova Intel HD 4000 Mac OS X 10.7.5 /10.8

Post Reply
iHackintosh_PT
Geek
Geek
Posts: 131
Joined: 16 Jun 2011, 03:06
CPU: core i7
Motherboard: Asus P7H55M PRO
GPU: AMD 6990 Dual GPU 4 GB DDR5

Activando a nova Intel HD 4000 Mac OS X 10.7.5 /10.8

Post by iHackintosh_PT » 12 Jul 2012, 20:31

1- Para termos aceleraçao na IntelHD4000 teem que ser carregadas 3 kexts; AppleIntelFramebufferCapri, AppleIntelHD4000Graphics e a AGPM;

2- Vá ao Terminal, ( Mac OS X Lion 10.7 está em Utilitários, Mac OS X Mountain Lion 10.8 está em Outras ), e digite kextstat, aperte Enter e veja que kexts da Intelhd sao carregadas;

Exemplo para usar Clover

Code: [Local Link Removed for Guests]

<key>Graphics</key>
	<dict>
		<key>DualLink</key>
		<integer>0</integer>
		<key>ig-platform-id</key>
		<string>0x01660003</string>
	</dict>
update : Injeção pelo Chameleon

[External Link Removed for Guests]

Injeção pelo Clover

[External Link Removed for Guests]

Se tiveres problemas no carregamento destas kext, tenta editar a AppleIntelFramebufferCapri.kext/Contents/info.plist

e ver se teu dev id está correto
Captura de ecrã 2013-05-1, às 18.07.50.png
se não estiver insere

3-Aqui segue uma lista com possíveis valores da chave 'AAPL,ig-platform-id'
ig-platform-id: 01660000, Stolen RAM for FB: 96MB, Pipes: 3, Ports: 4, FBMem: 3
ig-platform-id: 01660001, Stolen RAM for FB: 96MB, Pipes: 3, Ports: 4, FBMem: 3
ig-platform-id: 01660002, Stolen RAM for FB: 64MB, Pipes: 3, Ports: 1, FBMem: 1
ig-platform-id: 01660003, Stolen RAM for FB: 64MB, Pipes: 2, Ports: 2, FBMem: 2
ig-platform-id: 01660004, Stolen RAM for FB: 32MB, Pipes: 3, Ports: 1, FBMem: 1
ig-platform-id: 01660008, Stolen RAM for FB: 64MB, Pipes: 3, Ports: 3, FBMem: 3
ig-platform-id: 01660009, Stolen RAM for FB: 64MB, Pipes: 3, Ports: 3, FBMem: 3
ig-platform-id: 0166000A, Stolen RAM for FB: 32MB, Pipes: 2, Ports: 3, FBMem: 2
ig-platform-id: 0166000B, Stolen RAM for FB: 32MB, Pipes: 2, Ports: 3, FBMem: 2
ig-platform-id: 01620005, Stolen RAM for FB: 32MB, Pipes: 2, Ports: 3, FBMem: 2
ig-platform-id: 01620006, Stolen RAM for FB: 0MB, Pipes: 0, Ports: 0, FBMem: 0
ig-platform-id: 01620007, Stolen RAM for FB: 0MB, Pipes: 0, Ports: 0, FBMem: 0
" ig-platform-id: 0166 pertence á familia Mobile ( notebooks ) enquanto ig-platform-id: 0162 pertence á familia Desktop"...

Aqui tem uma lista com os strings hex já criados para cada valor
[Local Link Removed for Guests]

Entao aqui,começa a ediçao... edite o device-properties.plist em anexo, começando por trocar apenas o ultimo numero...

No meu caso, a primeira tentativa foi com o 9 ; ig-platform-id: 01660009 ... ,quando fiz o primeiro reboot com esta chave no org.chameleon.Boot.plist ,acabei com o display do note preto,sem nenhuma imagem.... Logo,conectei me no notebook através de meu desktop, ( tem que ter o acesso remoto e partilha activado em prefs de sistema/partilha ) e troquei o ultimo digito ( o 9 ) por um 3 e reiniciei o note....

ex: ig-platform-id: 01660003 e fez-se luz ao fundo do túnel... QE/CI adquirido.....

Para quem nao tem possibilidade de aceder ao seu PC através de outro,aconselho a fazerem uma 2* instalaçao, ex: Mac OS X Lion e Mac OS X Lion 2 ... Desta forma, nunca terao problemas em entrar ao sistema em caso de nao terem imagem após a ediçao do plist...

4- Baixe o gfxutil, e meta ele na pasta de usuário juntamente com o device-properties.plist de exemplo que anexo no final do tópico...
<?xml version="1.0" encoding="UTF-8"?> <!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "[External Link Removed for Guests]"> <plist version="1.0"> <dict> <key>PciRoot(0x0)/Pci(0x2,0x0)</key> <dict> <key>AAPL,ig-platform-id</key> <string>0x01660003</string> </dict> </dict> </plist>
5- Rode o comando ./gfxutil -i xml -o hex device-properties.plist device-properties.hex pra gerar um arquivo .hex na mesma pasta de Usuário... Copie a chave gerada no arquivo .hex e cole ela no org.chameleon.Boot.plist ...

ex:

Code: [Local Link Removed for Guests]

   <key>device-properties</key>
   <string>[hexadecimal EFI string]</string>
Ou pode usar PlistEdit Pro e simplificar e o processo... Reinicie o pc e veja o resultado.. se ainda nao foi desta, já sabe. troque o ultimo numero da chave, ex: 01660003 e mande gerar otra vez o arquivo .hex com o comando acima descrito e substitua a chave no org.chameleon.Boot.plist

6- Pode também fazer o mesmo processo, mas em vez de adicionar a chave no org.chameleon.Boot.plist , aplicar o Patch no seu DSDT.aml ...

( Precisa de ter o Patch DTGP no seu DSDT.aml também )

DSDT Patch
into device name_adr 0x00020000 insert begin Method (_DSM, 4, NotSerialized)\n {\n Store (Package (0x02)\n {\n "AAPL,ig-platform-id",\n Buffer (0x04)\n {\n 0x03, 0x00, 0x66, 0x01\n }\n }, Local0)\n DTGP (Arg0, Arg1, Arg2, Arg3, RefOf (Local0))\n Return (Local0)\n } end
7- Com a kext AGPM carregada no final do processo, pode perceber que talvez tenha baixa performance no video, por exemplo, videos no Youtube, a minha Intelhd4000 travava o video ao fim de 12 segundos.... aconselho a usar uma Legacy.kext juntamente com a AGPM do sistema para melhorar a performance do video [Local Link Removed for Guests] ( ou podem testar mesmo com a minha ja editada para SMBios de MacBookPro 8,1 ) ... podem fazer testes com OpenGL, grátis na App Store.

8- Se precisar editar os conectores na kext AppleIntelFramebufferCapri para ativar outras saídas, aqui tem um script que facilita o trabalho
[Local Link Removed for Guests]


Agradecimentos:

oldnapalm
artur_pt
proteinshake
wollvieh

PS: juntando um poco da informaçao de cada um acima descrito, consegui aceleraçao na minha IntelHD4000 ... devo estar na tabela dos 5 primeiros com QE/CI na nova Intelhd4000 .. nada mau...

... Se teem Nvidia e Intelhd, o sistema só subirá apagando a GeForce.kext... [Local Link Removed for Guests]
Boa Sorte ... :D :lol:
You do not have the required permissions to view the files attached to this post.
Asus P7H55M PRO Core i7 2.81 GHz RAM 8 GB 1333 MHz DDR3 AMD 6990 Dual GPU 4 GB DDR5 OS X 10.10.3 Toshiba TV 42* 1920x1080 Samsung SyncMaster 22* 1920x1080 Apple Cinema Display 20ª
Edkroket
Posts: 6
Joined: 20 Oct 2011, 09:18
Location: Amsterdam
Contact:

Re: Activando a nova Intel HD 4000 Mac OS X 10.7.5 /10.8

Post by Edkroket » 02 Aug 2012, 05:44

Hi There,

I don't speek Portuguës so I hope you do understand English.
I have a Dell 17R Inspiron 5720 with Intel Core i5-3210M and Intel HD 4000 graphics card.
I installed ML on a Hack via USB and I'm able to boot but than with black screen.
I followed these instruction and found that 01660004 ID works and I made my EFI string and put in ....com.plist
I'm able to boot but only if I boot with -x -f Graphics Mode=1600x900x32 and than about this mac/ system profiler show Intel HD 4000 386MB video RAM.
In System Info it is shows as Unknown Device with VenID 8086 and DevID 0166
But no kext are loaded.

Can you point me to a direction to be able to boot in normal mode?
And if I put the ID in DSDT.aml can I use GraphicsEnabler=Yes?
So any help would be fine.

Ed
Mountain Lion;
- Gigabyte Z68XP-UD3 - i7 2600K @ 4,2 GHz - GTX 560 Ti 1GB
- Kingston HyperX SSD 240 GB - 8GB G.Skill Ripjaws-X F3

Lion;
- Pressario V6500 - Intel Centrino Duo 1.56Ghz - 80GB HD - 3GB RAM - Dell 1390
User avatar
Cassio
Olarila Staff
Olarila Staff
Posts: 3765
Joined: 26 Aug 2011, 22:53

Re: Activando a nova Intel HD 4000 Mac OS X 10.7.5 /10.8

Post by Cassio » 02 Aug 2012, 14:26

Try injecting both AAPL,ig-platform-id and AAPL00,DualLink properties

Code: [Local Link Removed for Guests]

<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">
<plist version="1.0">
<dict>
        <key>PciRoot(0x0)/Pci(0x2,0x0)</key>
        <dict>
                <key>AAPL,ig-platform-id</key>
                <string>0x01660004</string>
                <key>AAPL00,DualLink</key>
                <string>0x00000001</string>
        </dict>
</dict>
</plist>
ASUS N53Jq • CPU: Intel Core i7-740QM 1.73GHz • RAM: 6,0GB • HD: 500GB • GPU: GeForce GT 425M 1GB 1920x1080 • OS: [External Link Removed for Guests] • Linux Mint 15 • Windows 8
Edkroket
Posts: 6
Joined: 20 Oct 2011, 09:18
Location: Amsterdam
Contact:

Re: Activando a nova Intel HD 4000 Mac OS X 10.7.5 /10.8

Post by Edkroket » 03 Aug 2012, 06:04

Thanks I will try that tonight!
I will let you know

ed
Mountain Lion;
- Gigabyte Z68XP-UD3 - i7 2600K @ 4,2 GHz - GTX 560 Ti 1GB
- Kingston HyperX SSD 240 GB - 8GB G.Skill Ripjaws-X F3

Lion;
- Pressario V6500 - Intel Centrino Duo 1.56Ghz - 80GB HD - 3GB RAM - Dell 1390
Edkroket
Posts: 6
Joined: 20 Oct 2011, 09:18
Location: Amsterdam
Contact:

Re: Activando a nova Intel HD 4000 Mac OS X 10.7.5 /10.8

Post by Edkroket » 03 Aug 2012, 06:14

What smbios definition do you suggest?
I found out that when I change that sometimes System Profiler shows 0 MB Video Ram.
Maybe that is important as well?

Ed
Mountain Lion;
- Gigabyte Z68XP-UD3 - i7 2600K @ 4,2 GHz - GTX 560 Ti 1GB
- Kingston HyperX SSD 240 GB - 8GB G.Skill Ripjaws-X F3

Lion;
- Pressario V6500 - Intel Centrino Duo 1.56Ghz - 80GB HD - 3GB RAM - Dell 1390
User avatar
Cassio
Olarila Staff
Olarila Staff
Posts: 3765
Joined: 26 Aug 2011, 22:53

Re: Activando a nova Intel HD 4000 Mac OS X 10.7.5 /10.8

Post by Cassio » 03 Aug 2012, 14:01

MacBookPro9,1 would be the right SMBIOS, but iHackintosh_PT has one of these notebooks and he told me he got better results with MacBookPro8,1 [Local Link Removed for Guests]
ASUS N53Jq • CPU: Intel Core i7-740QM 1.73GHz • RAM: 6,0GB • HD: 500GB • GPU: GeForce GT 425M 1GB 1920x1080 • OS: [External Link Removed for Guests] • Linux Mint 15 • Windows 8
Edkroket
Posts: 6
Joined: 20 Oct 2011, 09:18
Location: Amsterdam
Contact:

Re: Activando a nova Intel HD 4000 Mac OS X 10.7.5 /10.8

Post by Edkroket » 06 Aug 2012, 07:49

I have tried the options but still only bootable with -f -x
What else could I try?

Ed
Mountain Lion;
- Gigabyte Z68XP-UD3 - i7 2600K @ 4,2 GHz - GTX 560 Ti 1GB
- Kingston HyperX SSD 240 GB - 8GB G.Skill Ripjaws-X F3

Lion;
- Pressario V6500 - Intel Centrino Duo 1.56Ghz - 80GB HD - 3GB RAM - Dell 1390
User avatar
Cassio
Olarila Staff
Olarila Staff
Posts: 3765
Joined: 26 Aug 2011, 22:53

Re: Activando a nova Intel HD 4000 Mac OS X 10.7.5 /10.8

Post by Cassio » 06 Aug 2012, 14:38

Did you try changing the last byte of AAPL,ig-platform-id? See the possibilities in first post.
ASUS N53Jq • CPU: Intel Core i7-740QM 1.73GHz • RAM: 6,0GB • HD: 500GB • GPU: GeForce GT 425M 1GB 1920x1080 • OS: [External Link Removed for Guests] • Linux Mint 15 • Windows 8
Edkroket
Posts: 6
Joined: 20 Oct 2011, 09:18
Location: Amsterdam
Contact:

Re: Activando a nova Intel HD 4000 Mac OS X 10.7.5 /10.8

Post by Edkroket » 06 Aug 2012, 18:35

Yes I did!.
Mountain Lion;
- Gigabyte Z68XP-UD3 - i7 2600K @ 4,2 GHz - GTX 560 Ti 1GB
- Kingston HyperX SSD 240 GB - 8GB G.Skill Ripjaws-X F3

Lion;
- Pressario V6500 - Intel Centrino Duo 1.56Ghz - 80GB HD - 3GB RAM - Dell 1390
orisha
Posts: 10
Joined: 22 Sep 2012, 18:39

Re: Activando a nova Intel HD 4000 Mac OS X 10.7.5 /10.8

Post by orisha » 24 Sep 2012, 18:55

Ola Galera !

fiz um post pedindo ajuda para dois probleminhas no meu hackintosh ... e me foi recomendado esse topico ...
( [Local Link Removed for Guests] )

desculpe me se minha pergunta parecer meio idiota, mas sou novo nessa historia de hackintosh ...

Aqui no topico diz que devo ter tres ktext carregados ... pois bem, um deles nao esta sendo carregado ... : AppleIntelHD4000Graphics ... ja os AppleIntelFramebufferCapri, e a AGPM estao ali na lista
Entao vem a pergunta : onde eu acho esse ktext e como eu injeto ele no meu sistema ??

Agrade'co a todos !

_ Mountain Lion 10.8.2 ( I had no problems to update to this version. Didn t have to make nothing else than update by app store...

HARDWARE:
mobo: gigabyte z68x-ud3h-b3
processor: intel core I7 3770k ivy bridge
graphic: hd4000 (processor's native)
RAM: 24gb G.skill ripjaws 1866mhz
HD: 1x 2TB seagate barracuda SATA 3 ( I also have an ordinary 1TB e-sata, but, I didnt try it yet)
PS: corsair 430w
orisha
Posts: 10
Joined: 22 Sep 2012, 18:39

Re: Activando a nova Intel HD 4000 Mac OS X 10.7.5 /10.8

Post by orisha » 24 Sep 2012, 19:12

orisha wrote:Ola Galera !

fiz um post pedindo ajuda para dois probleminhas no meu hackintosh ... e me foi recomendado esse topico ...
( [Local Link Removed for Guests] )

desculpe me se minha pergunta parecer meio idiota, mas sou novo nessa historia de hackintosh ...

Aqui no topico diz que devo ter tres ktext carregados ... pois bem, um deles nao esta sendo carregado ... : AppleIntelHD4000Graphics ... ja os AppleIntelFramebufferCapri, e a AGPM estao ali na lista
Entao vem a pergunta : onde eu acho esse ktext e como eu injeto ele no meu sistema ??
era mesmo uma pergunta idiota ,,, eu tinha o GraphicsEnabler=No no org.chameleon.Boot.plist ...

Bastou alterar para GraphicsEnabler=Yes q o ktext AppleIntelHD4000Graphics figura na lista .... vou agora tentar a sugestao desse topico ... logo menos posto o resultado !

abcs a todos
iHackintosh_PT
Geek
Geek
Posts: 131
Joined: 16 Jun 2011, 03:06
CPU: core i7
Motherboard: Asus P7H55M PRO
GPU: AMD 6990 Dual GPU 4 GB DDR5

Re: Activando a nova Intel HD 4000 Mac OS X 10.7.5 /10.8

Post by iHackintosh_PT » 25 Sep 2012, 02:31

Isso ...
Asus P7H55M PRO Core i7 2.81 GHz RAM 8 GB 1333 MHz DDR3 AMD 6990 Dual GPU 4 GB DDR5 OS X 10.10.3 Toshiba TV 42* 1920x1080 Samsung SyncMaster 22* 1920x1080 Apple Cinema Display 20ª
orisha
Posts: 10
Joined: 22 Sep 2012, 18:39

Re: Activando a nova Intel HD 4000 Mac OS X 10.7.5 /10.8

Post by orisha » 25 Sep 2012, 12:55


Bastou alterar para GraphicsEnabler=Yes q o ktext AppleIntelHD4000Graphics figura na lista .... vou agora tentar a sugestao desse topico ... logo menos posto o resultado !
Meus resultados seguindo as instrucoes:

Usando os finais 8 ou 6 ( 01660006 ou 01660008 ) ... -> Kernel Panic
Usando o ultimo digito como 1 -> o Sistema iniciou, mas travou depois de alguns segundos de logado e rodando...
Os demais valores ( 0, 2, 3, 4, 5, 7 e 9) -=> O sistema iniciou, mas contiunou sem aceleracao de video

quem me salvou foi o chimera. .. .. [External Link Removed for Guests]

Eu ja havia instalado o chimera antes .. mas esse link me deu a dica de setar a Vram na bios para 64mb.... instalei o chimera, reboot, VRam -> 64mb (via bios)... apos o sistema reinicializar, eu voltei na bios e aumentei a VRAM para 96MB ... e pronto... video 100% funcionando .. ja testei alguns jogos, e renderizei uns videos.... sem, falar que o sistema ficou redondo. ... (antes tava meio sei la, travado ... ) ...
Eu testei todos os valores possiveis para a Vram via bios, e apenas com 96MB q funcionou direitin !!!


eh isso galera ... espero q esse topico possa ajudar quem tiver o mesmo problema ...


----
[edit]

Galera .... eu tive q refazer o Hack ... e dessa vez, depois de ter seguido varios guias que eu mesmo deixei por ai ... nada fazia o QE/CI funcionar ...

O que me salvou foi esse topico ...
De primeira. usando os arquivos anexos eu consegui fazer funcionar !!!

demorei um pouco para achar o gfxutil, entao, vou coloca-lo aqui !

obrigado a todos q colaboraram para esse topico !
You do not have the required permissions to view the files attached to this post.
Last edited by orisha on 17 Feb 2013, 01:09, edited 1 time in total.
rosberg
Posts: 30
Joined: 22 Oct 2012, 04:36

Re: Activando a nova Intel HD 4000 Mac OS X 10.7.5 /10.8

Post by rosberg » 31 Oct 2012, 05:11

OBS: Desculpa, o teclado esta sem acento rsrs.... Galera, o meu computador e desktop e o monitor e VGA. Tem como instalar essa Intel HD 4000 num computador com essas configuracoes? Como faco? Pelo o que vi e so para Laptop. Obrigado!!!
Asus P8Z77-V / Core I7 - 3770K / 2TB Seagate 7200 / 8GB Ram Corsair Vengeance / Intel HD Graphics 4000 - Windows 7 / Testando Mountain Lion 10.8
User avatar
artur-pt
Olarila Staff
Olarila Staff
Posts: 5012
Joined: 24 May 2011, 11:04
CPU: i5
Motherboard: Lenovo
GPU: Intel

Re: Activando a nova Intel HD 4000 Mac OS X 10.7.5 /10.8

Post by artur-pt » 31 Oct 2012, 09:04

olá

lê de novo o topico

" ig-platform-id: 0166 pertence á familia Mobile ( notebooks ) enquanto ig-platform-id: 0162 pertence á familia Desktop"...

e aplica

bom hack

ig-platform-id: 01660000, Stolen RAM for FB: 96MB, Pipes: 3, Ports: 4, FBMem: 3

Code: [Local Link Removed for Guests]

<key>device-properties</key>
<string>7f0000000100000001000000730000000200000002010c00d041030a000000000101060000027fff04002c0000004100410050004c002c00690067002d0070006c006100740066006f0072006d002d006900640000000800000000006601140000006800640061002d0067006600780000000d0000006f6e626f6172642d31</string>
ig-platform-id: 01660001, Stolen RAM for FB: 96MB, Pipes: 3, Ports: 4, FBMem: 3

Code: [Local Link Removed for Guests]

<key>device-properties</key>
<string>7f0000000100000001000000730000000200000002010c00d041030a000000000101060000027fff04002c0000004100410050004c002c00690067002d0070006c006100740066006f0072006d002d006900640000000800000001006601140000006800640061002d0067006600780000000d0000006f6e626f6172642d31</string>
ig-platform-id: 01660002, Stolen RAM for FB: 64MB, Pipes: 3, Ports: 1, FBMem: 1

Code: [Local Link Removed for Guests]

<key>device-properties</key>
<string>7f0000000100000001000000730000000200000002010c00d041030a000000000101060000027fff04002c0000004100410050004c002c00690067002d0070006c006100740066006f0072006d002d006900640000000800000002006601140000006800640061002d0067006600780000000d0000006f6e626f6172642d31</string>
ig-platform-id: 01660003, Stolen RAM for FB: 64MB, Pipes: 2, Ports: 2, FBMem: 2

Code: [Local Link Removed for Guests]

<key>device-properties</key>
<string>7f0000000100000001000000730000000200000002010c00d041030a000000000101060000027fff04002c0000004100410050004c002c00690067002d0070006c006100740066006f0072006d002d006900640000000800000003006601140000006800640061002d0067006600780000000d0000006f6e626f6172642d31</string>
ig-platform-id: 01660004, Stolen RAM for FB: 32MB, Pipes: 3, Ports: 1, FBMem: 1

Code: [Local Link Removed for Guests]

<key>device-properties</key>
<string>7f0000000100000001000000730000000200000002010c00d041030a000000000101060000027fff04002c0000004100410050004c002c00690067002d0070006c006100740066006f0072006d002d006900640000000800000004006601140000006800640061002d0067006600780000000d0000006f6e626f6172642d31</string>
ig-platform-id: 01660008, Stolen RAM for FB: 64MB, Pipes: 3, Ports: 3, FBMem: 3

Code: [Local Link Removed for Guests]

<key>device-properties</key>
<string>7f0000000100000001000000730000000200000002010c00d041030a000000000101060000027fff04002c0000004100410050004c002c00690067002d0070006c006100740066006f0072006d002d006900640000000800000008006601140000006800640061002d0067006600780000000d0000006f6e626f6172642d31</string>
ig-platform-id: 01660009, Stolen RAM for FB: 64MB, Pipes: 3, Ports: 3, FBMem: 3

Code: [Local Link Removed for Guests]

<key>device-properties</key>
<string>7f0000000100000001000000730000000200000002010c00d041030a000000000101060000027fff04002c0000004100410050004c002c00690067002d0070006c006100740066006f0072006d002d006900640000000800000009006601140000006800640061002d0067006600780000000d0000006f6e626f6172642d31</string>
ig-platform-id: 0166000A, Stolen RAM for FB: 32MB, Pipes: 2, Ports: 3, FBMem: 2

Code: [Local Link Removed for Guests]

<key>device-properties</key>
<string>7f0000000100000001000000730000000200000002010c00d041030a000000000101060000027fff04002c0000004100410050004c002c00690067002d0070006c006100740066006f0072006d002d00690064000000080000000a006601140000006800640061002d0067006600780000000d0000006f6e626f6172642d31</string>
ig-platform-id: 0166000B, Stolen RAM for FB: 32MB, Pipes: 2, Ports: 3, FBMem: 2

Code: [Local Link Removed for Guests]

<key>device-properties</key>
<string>7f0000000100000001000000730000000200000002010c00d041030a000000000101060000027fff04002c0000004100410050004c002c00690067002d0070006c006100740066006f0072006d002d00690064000000080000000b006601140000006800640061002d0067006600780000000d0000006f6e626f6172642d31</string>
ig-platform-id: 01620005, Stolen RAM for FB: 32MB, Pipes: 2, Ports: 3, FBMem: 2

Code: [Local Link Removed for Guests]

<key>device-properties</key>
<string>7f0000000100000001000000730000000200000002010c00d041030a000000000101060000027fff04002c0000004100410050004c002c00690067002d0070006c006100740066006f0072006d002d006900640000000800000005006201140000006800640061002d0067006600780000000d0000006f6e626f6172642d31</string>
PB Easy Note TM 86 - i5 430 M - H55M - Ram - 6 GB - Alc272 - Radeon HD 5470 512 QE/CI
Lenovo G500 - i5 3230m - HM77 - Ram - 8 GB - Conexant audio - HD 4000
[External Link Removed for Guests] - join me at irc.freenode.net/##olarila
rosberg
Posts: 30
Joined: 22 Oct 2012, 04:36

Re: Activando a nova Intel HD 4000 Mac OS X 10.7.5 /10.8

Post by rosberg » 31 Oct 2012, 14:20

Ok! Vou tentar fazer aqui. Agora, so falta achar esses Kexts. Obrigado!! Que tipo de editor, vc edita esses arquivos? Pelo proprio Terminal?
Asus P8Z77-V / Core I7 - 3770K / 2TB Seagate 7200 / 8GB Ram Corsair Vengeance / Intel HD Graphics 4000 - Windows 7 / Testando Mountain Lion 10.8
rosberg
Posts: 30
Joined: 22 Oct 2012, 04:36

Re: Activando a nova Intel HD 4000 Mac OS X 10.7.5 /10.8

Post by rosberg » 31 Oct 2012, 14:59

Ah! E outra coisa: a pergunta anterior era pra saber se roda em VGA tb. Era isso que queria saber. Obrigado!!! Eu nao acho as kexts. Esse site e muito bom, mas nao foi feito para leigos. Complica!!!
Asus P8Z77-V / Core I7 - 3770K / 2TB Seagate 7200 / 8GB Ram Corsair Vengeance / Intel HD Graphics 4000 - Windows 7 / Testando Mountain Lion 10.8
User avatar
pernacabeluda
Olarila Staff
Olarila Staff
Posts: 4896
Joined: 22 Oct 2012, 01:35

Re: Activando a nova Intel HD 4000 Mac OS X 10.7.5 /10.8

Post by pernacabeluda » 31 Oct 2012, 15:03

Olá,

as kexts da HD 4000 são originais do sistema.

Como editar:

[Local Link Removed for Guests]
rosberg
Posts: 30
Joined: 22 Oct 2012, 04:36

Re: Activando a nova Intel HD 4000 Mac OS X 10.7.5 /10.8

Post by rosberg » 31 Oct 2012, 15:12

Ja achei o editor, mas desculpa a burrice aqui, mas em qual pasta essas kexts ficam? Digitei no terminal e nao apareceu a descricao como conforme aparecem no incio do topico.
Asus P8Z77-V / Core I7 - 3770K / 2TB Seagate 7200 / 8GB Ram Corsair Vengeance / Intel HD Graphics 4000 - Windows 7 / Testando Mountain Lion 10.8
User avatar
pernacabeluda
Olarila Staff
Olarila Staff
Posts: 4896
Joined: 22 Oct 2012, 01:35

Re: Activando a nova Intel HD 4000 Mac OS X 10.7.5 /10.8

Post by pernacabeluda » 31 Oct 2012, 15:29

Dê uma lida melhor no tópico, não vi onde ele fala para editar as kexts, pelo que percebo é para criar um "EFI string" e adicionar na configuração do Chameleon.

Procure ler o básico, por exemplo, se ler como instalar uma kext, vai saber onde elas estão.

[Local Link Removed for Guests]
Post Reply

Return to “Guias e tutoriais”