-->Donations via PayPal [External Link Removed for Guests] :guitar
-->Installation/Post Installation Tutorial [Local Link Removed for Guests]
-->Useful Links [Local Link Removed for Guests]
-->Olarila Images - Updated images [Local Link Removed for Guests]
-->Guides and Tutorials [Local Link Removed for Guests]
-->Clover Folder for All Chipsets [Local Link Removed for Guests]
-->DSDT Patch Requests [Local Link Removed for Guests]

Mojave / Catalina on Mobos Series 100/200/300 with OpenCore 0.5.3

hoangtuau
Posts: 15
Joined: 23 Oct 2018, 12:51
CPU: i5 9400
Motherboard: gigabyte b360m aorus pro
GPU: gtx 1050

Mojave / Catalina on Mobos Series 100/200/300 with OpenCore

Post by hoangtuau » 25 Sep 2019, 13:02

Please help me,
1. I use Olarila image MOJAVE install, but when go to screen setup my screen error black color.
My hardware:
Main: GA b360m aorus pro
CPU: core i5 9400
RAM 16gb
Not use GPU.
2. How to extract files with opencore?
Thanks!
User avatar
MaLd0n
Site Admin
Site Admin
Posts: 15520
Joined: 05 Dec 2010, 19:35
CPU: i9-9900K
Motherboard: GA Z390 M GAMING
GPU: RX 590 8 GB
Location: Rio de Janeiro, Brazil
Contact:

Mojave / Catalina on Mobos Series 100/200/300 with OpenCore

Post by MaLd0n » 25 Sep 2019, 14:50

michaelanhvu, if u use a opencore u need remove edited dsdt, need patch again with open core boot

Added in 21 seconds:
hoangtuau, check hackintool
--Donations via PayPal [External Link Removed for Guests] :guitar

--Problems with Paypal? Check Here [Local Link Removed for Guests] :guitar

--Useful Links [Local Link Removed for Guests] :guitar

--Olarila Hackintosh Builds [Local Link Removed for Guests] :guitar

--Donated? Send me one Private Message
votiusgamer
Posts: 7
Joined: 14 Sep 2019, 06:15
CPU: i7 6700k
Motherboard: z270 gaming k3
GPU: gtx 1070ti

Mojave / Catalina on Mobos Series 100/200/300 with OpenCore

Post by votiusgamer » 29 Sep 2019, 18:34

Hello can u generate me DSDT? im using High Sierra, but OpenCore.. Using Z270 Gaming K3 + GTX 1070 Ti with iGPU + M.2 Disc Samsung 960 Evo 250GB, [External Link Removed for Guests] here is my efi folder, but its so large for this forum. Cheers :)... I have problem with USB, after sleep, pendrives are ejected from system. I have limit 15 ports, with USBMap script.. Im not using audio btw, using only usb headphones... And have flashed modded bios without CFG Lock sorry for my bad eng.
You do not have the required permissions to view the files attached to this post.
User avatar
MaLd0n
Site Admin
Site Admin
Posts: 15520
Joined: 05 Dec 2010, 19:35
CPU: i9-9900K
Motherboard: GA Z390 M GAMING
GPU: RX 590 8 GB
Location: Rio de Janeiro, Brazil
Contact:

Mojave / Catalina on Mobos Series 100/200/300 with OpenCore

Post by MaLd0n » 29 Sep 2019, 19:07

votiusgamer,
DSDT.aml.zip
OPEN COREE HAVE A USB LIMIT PORT PATCH, JUST ENABLE IN CONFIG.PLIST

usb after wake, common problems in some real macs too
You do not have the required permissions to view the files attached to this post.
--Donations via PayPal [External Link Removed for Guests] :guitar

--Problems with Paypal? Check Here [Local Link Removed for Guests] :guitar

--Useful Links [Local Link Removed for Guests] :guitar

--Olarila Hackintosh Builds [Local Link Removed for Guests] :guitar

--Donated? Send me one Private Message
votiusgamer
Posts: 7
Joined: 14 Sep 2019, 06:15
CPU: i7 6700k
Motherboard: z270 gaming k3
GPU: gtx 1070ti

Mojave / Catalina on Mobos Series 100/200/300 with OpenCore

Post by votiusgamer » 29 Sep 2019, 19:22

Thanks for fast reply! Everythinks looks good. In The System Raport > PCI everything is showing now. Previous one was only a graphics card.. But i see problem i think.. After i add ur DSDT, Have problem with Power Management, Freq from Processor is 3,5gh-4,5ghz, not lower.. Without dsdt dont have that problem, without stress get 1ghz i must generate ssdt from picker scrip


Edit... Lol now its ok.. have 0,8ghz without stress.. :D
You do not have the required permissions to view the files attached to this post.
User avatar
MaLd0n
Site Admin
Site Admin
Posts: 15520
Joined: 05 Dec 2010, 19:35
CPU: i9-9900K
Motherboard: GA Z390 M GAMING
GPU: RX 590 8 GB
Location: Rio de Janeiro, Brazil
Contact:

Mojave / Catalina on Mobos Series 100/200/300 with OpenCore

Post by MaLd0n » 30 Sep 2019, 02:51

votiusgamer, without my dsdt u don't have power management
--Donations via PayPal [External Link Removed for Guests] :guitar

--Problems with Paypal? Check Here [Local Link Removed for Guests] :guitar

--Useful Links [Local Link Removed for Guests] :guitar

--Olarila Hackintosh Builds [Local Link Removed for Guests] :guitar

--Donated? Send me one Private Message
thangphamspk
Posts: 1
Joined: 05 Jun 2018, 02:54
CPU: Intel Xeon E3-1545M v5 2.9Ghz
Motherboard: HP Zbook Studio G3
GPU: Nvidia Quadro M1000M 2GB GDDR5
Location: Ho Chi Minh City, VietNam

Mojave / Catalina on Mobos Series 100/200/300 with OpenCore

Post by thangphamspk » 01 Oct 2019, 08:16

Hello MaLd0n
Can you help me convert clover to opencore, i delete full my efi and paste your efi on the first page in this post, but i cannot boot my mac.
I attacted my file bellow.
THANKS
You do not have the required permissions to view the files attached to this post.
User avatar
MaLd0n
Site Admin
Site Admin
Posts: 15520
Joined: 05 Dec 2010, 19:35
CPU: i9-9900K
Motherboard: GA Z390 M GAMING
GPU: RX 590 8 GB
Location: Rio de Janeiro, Brazil
Contact:

Mojave / Catalina on Mobos Series 100/200/300 with OpenCore

Post by MaLd0n » 01 Oct 2019, 14:27

thangphamspk, u need read manual, OC is a new and "beta" project, need many improvements
--Donations via PayPal [External Link Removed for Guests] :guitar

--Problems with Paypal? Check Here [Local Link Removed for Guests] :guitar

--Useful Links [Local Link Removed for Guests] :guitar

--Olarila Hackintosh Builds [Local Link Removed for Guests] :guitar

--Donated? Send me one Private Message
Sammy07860
Posts: 1
Joined: 01 Oct 2019, 14:19
CPU: ntel Core i3
Motherboard: iMac (Retina 5K, 27-inch, 2017
GPU: 3.91 GHz

Mojave / Catalina on Mobos Series 100/200/300 with OpenCore

Post by Sammy07860 » 01 Oct 2019, 14:31

[Local Link Removed for Guests] wrote: [Local Link Removed for Guests]
29 Jun 2019, 00:22
unt EFI partition and paste full EF
votiusgamer
Posts: 7
Joined: 14 Sep 2019, 06:15
CPU: i7 6700k
Motherboard: z270 gaming k3
GPU: gtx 1070ti

Mojave / Catalina on Mobos Series 100/200/300 with OpenCore

Post by votiusgamer » 03 Oct 2019, 17:40

Hmm... I have problem with my M.2 960 EVO, if i turn benchmark i have 1500mb/s write for 5 seconds and then fallens to 300mb/s.. Without your DSDT and with DSDT this same problem... do you know what could be? I switch OpenCore for Clover and it's the same, changing bios settings and the same.
User avatar
MaLd0n
Site Admin
Site Admin
Posts: 15520
Joined: 05 Dec 2010, 19:35
CPU: i9-9900K
Motherboard: GA Z390 M GAMING
GPU: RX 590 8 GB
Location: Rio de Janeiro, Brazil
Contact:

Mojave / Catalina on Mobos Series 100/200/300 with OpenCore

Post by MaLd0n » 03 Oct 2019, 18:37

votiusgamer, check if have firmware update
--Donations via PayPal [External Link Removed for Guests] :guitar

--Problems with Paypal? Check Here [Local Link Removed for Guests] :guitar

--Useful Links [Local Link Removed for Guests] :guitar

--Olarila Hackintosh Builds [Local Link Removed for Guests] :guitar

--Donated? Send me one Private Message
votiusgamer
Posts: 7
Joined: 14 Sep 2019, 06:15
CPU: i7 6700k
Motherboard: z270 gaming k3
GPU: gtx 1070ti

Mojave / Catalina on Mobos Series 100/200/300 with OpenCore

Post by votiusgamer » 03 Oct 2019, 19:06

I have the latest. On the windows I don't have that problem.

Added in 1 minute 3 seconds:
Maybe it's time to flash uefi drivers from disc to bios.. But I don't see other option.

I find information about slow down disk after some seconds. If u fill up bufor SLC in evo 960 then u got slow down write. supposedly this is normal on this disc.
User avatar
MaLd0n
Site Admin
Site Admin
Posts: 15520
Joined: 05 Dec 2010, 19:35
CPU: i9-9900K
Motherboard: GA Z390 M GAMING
GPU: RX 590 8 GB
Location: Rio de Janeiro, Brazil
Contact:

Mojave / Catalina on Mobos Series 100/200/300 with OpenCore

Post by MaLd0n » 03 Oct 2019, 21:35

votiusgamer, next time use evo 970
Image
--Donations via PayPal [External Link Removed for Guests] :guitar

--Problems with Paypal? Check Here [Local Link Removed for Guests] :guitar

--Useful Links [Local Link Removed for Guests] :guitar

--Olarila Hackintosh Builds [Local Link Removed for Guests] :guitar

--Donated? Send me one Private Message
votiusgamer
Posts: 7
Joined: 14 Sep 2019, 06:15
CPU: i7 6700k
Motherboard: z270 gaming k3
GPU: gtx 1070ti

Mojave / Catalina on Mobos Series 100/200/300 with OpenCore

Post by votiusgamer » 03 Oct 2019, 22:47

Change file size for 16GB, on 1GB I have 2000/2700
User avatar
MaLd0n
Site Admin
Site Admin
Posts: 15520
Joined: 05 Dec 2010, 19:35
CPU: i9-9900K
Motherboard: GA Z390 M GAMING
GPU: RX 590 8 GB
Location: Rio de Janeiro, Brazil
Contact:

Mojave / Catalina on Mobos Series 100/200/300 with OpenCore

Post by MaLd0n » 03 Oct 2019, 22:58

votiusgamer, use app in default
--Donations via PayPal [External Link Removed for Guests] :guitar

--Problems with Paypal? Check Here [Local Link Removed for Guests] :guitar

--Useful Links [Local Link Removed for Guests] :guitar

--Olarila Hackintosh Builds [Local Link Removed for Guests] :guitar

--Donated? Send me one Private Message
votiusgamer
Posts: 7
Joined: 14 Sep 2019, 06:15
CPU: i7 6700k
Motherboard: z270 gaming k3
GPU: gtx 1070ti

Mojave / Catalina on Mobos Series 100/200/300 with OpenCore

Post by votiusgamer » 03 Oct 2019, 23:01

Change for 16GB and give me screen from end process. ;) I think ur disc too slowing after fill up bufor SLC
User avatar
MaLd0n
Site Admin
Site Admin
Posts: 15520
Joined: 05 Dec 2010, 19:35
CPU: i9-9900K
Motherboard: GA Z390 M GAMING
GPU: RX 590 8 GB
Location: Rio de Janeiro, Brazil
Contact:

Mojave / Catalina on Mobos Series 100/200/300 with OpenCore

Post by MaLd0n » 04 Oct 2019, 00:30

votiusgamer, Image
--Donations via PayPal [External Link Removed for Guests] :guitar

--Problems with Paypal? Check Here [Local Link Removed for Guests] :guitar

--Useful Links [Local Link Removed for Guests] :guitar

--Olarila Hackintosh Builds [Local Link Removed for Guests] :guitar

--Donated? Send me one Private Message
votiusgamer
Posts: 7
Joined: 14 Sep 2019, 06:15
CPU: i7 6700k
Motherboard: z270 gaming k3
GPU: gtx 1070ti

Mojave / Catalina on Mobos Series 100/200/300 with OpenCore

Post by votiusgamer » 04 Oct 2019, 04:16

Ok, then that's normal. 😅
madgario
Posts: 3
Joined: 13 Sep 2019, 09:35
CPU: i7 8700K
Motherboard: Z370N-Wifi
GPU: Radeon VII

Mojave / Catalina on Mobos Series 100/200/300 with OpenCore

Post by madgario » 05 Oct 2019, 09:19

Specs:
i7 8700K
GA-Z370N-Wifi
Radeon VII

Booted with the EFI folder you provided from a USB Key.
Thank you very much !
You do not have the required permissions to view the files attached to this post.
User avatar
MaLd0n
Site Admin
Site Admin
Posts: 15520
Joined: 05 Dec 2010, 19:35
CPU: i9-9900K
Motherboard: GA Z390 M GAMING
GPU: RX 590 8 GB
Location: Rio de Janeiro, Brazil
Contact:

Mojave / Catalina on Mobos Series 100/200/300 with OpenCore

Post by MaLd0n » 05 Oct 2019, 14:32

madgario, u need boot from hdd/ssd with opencore and extract
--Donations via PayPal [External Link Removed for Guests] :guitar

--Problems with Paypal? Check Here [Local Link Removed for Guests] :guitar

--Useful Links [Local Link Removed for Guests] :guitar

--Olarila Hackintosh Builds [Local Link Removed for Guests] :guitar

--Donated? Send me one Private Message
Post Reply

Return to “Guides and tutorials”