[GUIDE] Install OS X on compaq presario C700 (intel X3100)

[GUIDE] Install OS X on compaq presario C700 (intel X3100)

Postby matpratik » 08 Jan 2013, 07:35

Hello every one ........................!

Things you need:

Boot cd like iboot & bla bla.....
iAtkos_S3_V2 DVD
Compaq Prisario C700 having intel x3100
Windows 7 DVD (If dual booting)

Steps
1:- Change boot order HDD to CD/DVD & boot chameleon boot menu from iboot
2:- Once you done take out iboot cd and insert iAtkos_S3_V2 and hit F5 after 10-20 sec
3:- Wait iAtkos dvd to boot (like 10-20 sec)
4:-Once you see the iAtkos dvd then use this flgs
" -v GraphicsEnabler= Yes USBFix= Yes UHCIreset= Yes "
5:-Choose this while customize
Bootloader -Chameleon 2 RC4
Bootloader - Slice
Bootloader Options > 32-Bit Boot
Bootloader Options > Graphics Enabler
USB (Select ALL)
Patches (Already Selected)
EVO Reboot (Already Selected)
Drivers > Main Hardware > SATA/IDE > AHCI SATA
Drivers > Main Hardware > Sound > Voodoo HDA
Drivers > Main Hardware > Sound > Apple HDA 10.6.2
Drivers > Main Hardware > PS/2 > Apple PS/2
Drivers > Main Hardware > CPU Power Management > Voodoo P-Share
Drivers > Main Hardware > Laptop Hardware > Battery
Drivers > Main Hardware > Laptop Hardware > TSC Sync
And final step
6:- Select OK and continue Installation (Takes 20 Mins to finish the installation), Restart.
Select MAC OS X in OS Choice menu and load MAC OS X
HP Pavilion DV6 6121TX
-OS X 10.8.3 Mountain Lion,OS X Lion 10.7.5 & Win7(x64)
-Intel Core i7-2630QM 2,0GHz (Sandy Bridge)
-6gb DDR3-1333,640 HDD,InsydeH20 Bios F1B
-AMD Radeon HD 6770M 2GB & Mobile Intel® HD Graphics 3000 (switchable)
User avatar
matpratik
 
Posts: 9
Joined: 04 Jan 2013, 20:21
CPU: INTEL core i7
Motherboard: ASUS
GPU: AMD

Re: [GUIDE] Install OS X on compaq presario C700 (intel X310

Postby rfincher » 22 Apr 2013, 02:50

Hi Matpratik,
I have just followed your guide to install iAtkos -S3 -V2 on my HP Compaq Presario C700.
Your guide is clear and accurate. Thank you.
After successful installation (big green tick!), the Chameleon boot screen appears, the timeout passes, and then the computer returns to the BIOS boot screen. The process then repeats endlessly.
Tracking through the boot process with -x -v, on the 17th page scroll, the display ends with stuff like:

ACPI table not found:DSDT.aml
No DSDT found, using 0 as uid value
Using PCI-Root-UID value = 0
Intel GMAX3100 [8086:2a02} :: PciRoot(0x0)/Pci(0x2,0x0)
.
.
.
Customising System ID with : ebe04f4d-..........etc (UUID number)
ACPI table not found: DSDT.aml
ACPI table not found: DSDT.aml
FADT: Restart Fix applied!
FADT: Restart Fix applied!

Releasing the pause after this, the computer reboots and the process repeats over and over.

Can you suggest a fix please?

Rob
rfincher
 
Posts: 2
Joined: 21 Apr 2013, 16:00
CPU: Celeron 540
Motherboard: HP 30D9 v 83.1E
GPU: GMAX3100

Re: [GUIDE] Install OS X on compaq presario C700 (intel X310

Postby matpratik » 22 Apr 2013, 06:05

rfincher wrote:Hi Matpratik,
I have just followed your guide to install iAtkos -S3 -V2 on my HP Compaq Presario C700.
Your guide is clear and accurate. Thank you.
After successful installation (big green tick!), the Chameleon boot screen appears, the timeout passes, and then the computer returns to the BIOS boot screen. The process then repeats endlessly.
Tracking through the boot process with -x -v, on the 17th page scroll, the display ends with stuff like:

ACPI table not found:DSDT.aml
No DSDT found, using 0 as uid value
Using PCI-Root-UID value = 0
Intel GMAX3100 [8086:2a02} :: PciRoot(0x0)/Pci(0x2,0x0)
.
.
.
Customising System ID with : ebe04f4d-..........etc (UUID number)
ACPI table not found: DSDT.aml
ACPI table not found: DSDT.aml
FADT: Restart Fix applied!
FADT: Restart Fix applied!

Releasing the pause after this, the computer reboots and the process repeats over and over.

Can you suggest a fix please?

Rob


First of all this Laptop is DSDT free so no need any DSDT.aml :D
If you got restart every time that's issue of Chameleon for that
first you need to boot from iAtkos DVD and choose mac drive after successfully boot then open
then open /Extra folder and delete the Theam folder and add this strings
in Org.Chameleon.Boot.plist
" GraphicsEnabler= Yes USBFix= Yes UHCIreset= Yes "
once you done
and install Chimera1.11 boot loader on it and try
HP Pavilion DV6 6121TX
-OS X 10.8.3 Mountain Lion,OS X Lion 10.7.5 & Win7(x64)
-Intel Core i7-2630QM 2,0GHz (Sandy Bridge)
-6gb DDR3-1333,640 HDD,InsydeH20 Bios F1B
-AMD Radeon HD 6770M 2GB & Mobile Intel® HD Graphics 3000 (switchable)
User avatar
matpratik
 
Posts: 9
Joined: 04 Jan 2013, 20:21
CPU: INTEL core i7
Motherboard: ASUS
GPU: AMD

Re: [GUIDE] Install OS X on compaq presario C700 (intel X310

Postby rfincher » 22 Apr 2013, 09:05

Hi again Matpratik, and thanks for quick reply!

If I try to boot from iAtkos DVD and HDD with 10.6.3 installed (Macompaq), the screen goes black, then returns to the Compaq Boot screen. It is in a loop, and after 10-20 secs, it returns to the Chameleon boot screen! So because I can't actually boot into 10.6.3, I can't get into the /Extras folder to remove the files you suggested. Also I can't load Chimera 1.11 if I can't get into 10.6.3.

I've tried a clean install too, but the same thing happens. Perhaps the iAtkos DVD is faulty?

Any more thoughts?
Thanks
Rob

PS What time zone are you in? I'm in Melbourne GMT + 10 hours.
rfincher
 
Posts: 2
Joined: 21 Apr 2013, 16:00
CPU: Celeron 540
Motherboard: HP 30D9 v 83.1E
GPU: GMAX3100


Return to Snow Leopard (10.6)

Who is online

Users browsing this forum: No registered users and 1 guest